Get in touch
Back
Resolved

Backend downtime for 8 minutes

Started 1 Mar at 12:02pm WIB.

App Backend
Created

On February 29, 2024, from 20:35-20:43 PT, Datasaur’s backend was unavailable and consequently logged out all users. We investigated and resolved the issue and the service is now operational. We apologize for any inconvenience caused.

Posted 1 Mar at 12:02pm WIB.